وردپرس ۵ منتشر شد اما آپدیت نکنید!

چندی پیش یکی از بزرگترین بروزرسانی های وردپرس در چند سال اخیر با شماره نسخه ۵ منتشر شد. این آپدیت تغییرات زیادی داشته و ممکن است باگ های زیادی داشته باشد به همین علت است که پیشنهاد می کنیم فعلا برای بروزرسانی دست نگه دارید. ادامه مطلب

بررسی آسیب پذیری LFD + رفع آن

 

آسیب پذیری LFD یا Local File Download بیشتر در پوسته ها و پلاگین هایی که قابلیت دانلود فایل را به کاربران می دهد وجود دارد و همچنین در فایل هایی که در آن ها از توابعی مانند filename$ و افزونه های File Manager دیده شده است. ادامه مطلب